Public IP and OpenVPN Connectivity issues
Incident Report for IronTree
Resolved
Our ISP has identified the issues and they have resolved all connectivity issues. We will be posting the incident report on this page. We apologise for the inconvenience caused.
Posted May 16, 2022 - 15:00 CAT
Identified
We are waiting for our ISP to resolve the issue in question, we are doing all we can to push them for a resolution.
Posted May 16, 2022 - 13:43 CAT
Investigating
We have picked up a small range of clients experiencing issues relating to the previous incident, we are doing our best to resolve this with our ISP.
Posted May 16, 2022 - 12:47 CAT
This incident affected: IronTree HostIT (Hosting).