IronTree SecureIT (Backup & Protect) Incident
Incident Report for IronTree
Resolved
Issue has been resolved, and agents should be showing in the console.

If you have any further issues please contact techsupport@irontree.co.za.
Posted Jun 15, 2022 - 22:34 CAT
Identified
IronTree's service provider has identified the issue and it appears to just be a visual glitch. Backups are completing successfully and the devices will start to appear in the console in the next 12 hours.

We apologise for the inconvenience caused.
Posted Jun 15, 2022 - 22:15 CAT
Investigating
IronTree has picked up a follow on incident from the Platform access issue we have just resolved.

Some clients Tenants are not showing their registered devices.

We have escalated this ticket and we are actively engaging with our service provider.
Posted Jun 15, 2022 - 17:03 CAT
This incident affected: Backup and Protect (IronTree SecureIT Web Console (New Backup & Protect Web Console)).