Network Connectivity Incident related to maintenance performed

Incident Report for IronTree

Postmortem

Posted Feb 19, 2025 - 15:25 CAT

Resolved

We are pleased to inform you that network connectivity incident will be resolved at this time.

All services have been online for 12 days.

We will continue to monitor systems moving forward and we are currently planning future upgrades to improve network redundancy going forward.

An Incident Report will be posted in the post-mortum.

Please allow us some time to finalise the report.
Posted Feb 14, 2025 - 16:33 CAT

Monitoring

Connectivity has been restored to all services.

Please contact vps@irontree.co.za if you are still experiencing any connection issues.
Posted Feb 02, 2025 - 06:32 CAT

Update

We are actively working on resolving network connectivity.
Posted Feb 02, 2025 - 01:50 CAT

Update

We will be performing additional troubleshooting and maintenance on some components.

If you experience any connectivity issues, please contact vps@irontree.co.za for any assistance.

We apologize for any inconvenience caused and appreciate your patience.
Posted Feb 01, 2025 - 17:56 CAT

Update

We will be performing additional troubleshooting and maintenance on some components that are not functioning as intended.

Brief periods of connectivity interruptions may occur during this period.

Please contact vps@irontree.co.za if your systems have any connectivity issues.
Posted Jan 29, 2025 - 16:44 CAT

Update

We have identified what may be causing the intermittent connectivity issues.

A fix has been implemented, however we are still looking into the potential cause and more fixes may be implemented if required.

Please contact vps@irontree.co.za if you are still experiencing issues?
Posted Jan 27, 2025 - 15:30 CAT

Update

We are aware of the network connectivity issue some clients are experiencing and are actively working to resolve it. Our team is focused on restoring services and identifying a permanent solution.

We will provide updates as soon as more information becomes available. We sincerely apologize for any inconvenience caused and appreciate your patience.
Posted Jan 27, 2025 - 11:46 CAT

Identified

We have identified an issue where some clients vm's have had internet connectivity issues after the core change over.

Please verify that your system's are online and functional.

If not, please contact vps@irontree.co.za to assist with resolving this for you.
Posted Jan 26, 2025 - 10:07 CAT
This incident affected: IronTree HostIT (Hosting).