IronTree SecureIT (Backup & Protect) Maintenance Incident
Incident Report for IronTree
Resolved
Access to the IronTree SecureIT Platform has been resolved.

A new incident will be initiated for any ongoing issues.

We apologies for any inconvenience caused.
Posted Jun 15, 2022 - 17:00 CAT
Update
IronTree's web services have been restored, however we have picked up an issue relating to the displaying of devices in the console, incident has been updated with our service provider.
Posted Jun 15, 2022 - 15:45 CAT
Update
We are actively working at identifying the issue.

Backups since 20:30pm will have failed and will need to be manually rerun once this issue is resolved, if the retry attempts on your backup plan have been exceeded.

We apologies for the inconvenience caused.
Posted Jun 15, 2022 - 03:50 CAT
Investigating
IronTree is currently investigating downtime experienced after the Maintenance window.
Posted Jun 15, 2022 - 00:50 CAT
This incident affected: Backup and Protect (IronTree SecureIT Web Console (New Backup & Protect Web Console)).