Unavailability of VPN Management Service

Incident Report for IronTree

Resolved

The issue affecting the Management Service has been fully resolved. All systems are now operating normally, and we will continue to monitor to ensure stability.

A write up will be available in the next 48 hours upon request.
Posted Sep 15, 2026 - 13:30 CAT

Identified

We are currently investigating reports of an issue affecting our Netbird VPN Management Service. Our team is working to determine the root cause and will provide an update as soon as more information is available. Existing connected sessions should still work but new connections might have trouble connecting. If you are experiencing any issues with your VPN Connection, please log a ticket by emailing vps@irontree.co.za
Posted Sep 15, 2026 - 11:05 CAT
This incident affected: Hosting Services (IronTree VPC Hosting, IronTree VPS Hosting).