We have identified the issue and applied the fix. We are continuing to monitor for any issues. For any further issues and or queries, please email Techsupport@irontree.co.za
Posted Sep 07, 2026 - 09:02 CAT
Investigating
We are currently experiencing intermittent issues with Backup Email Notifications. As a result, some backup success and failure notifications may be delayed or not delivered.
Please Note: This issue affects email notifications only and does not necessarily indicate a problem with your backups. To verify the status of your backups, please log in to the backup management portal and review the backup status directly. Login Page: loveyourdata.za.irontree.cloud
We are actively investigating the issue and will provide updates as soon as more information becomes available. We apologize for any inconvenience and appreciate your patience.
Posted Sep 03, 2026 - 13:06 CAT
This incident affected: Backup and Protect (IronTree Backup Web Console, IronTree Backup Storage).