SSL VPN Issue
Incident Report for IronTree
Resolved
This incident has been resolved.
Posted May 16, 2022 - 12:32 CAT
Monitoring
We have implemented the fix and all services should be up and running. We have requested an incident report from our Internet Service Provider and will send out a mail to all the affected parties. We sincerely apologise for the inconvenienced caused.
Posted May 16, 2022 - 12:32 CAT
Identified
We have identified and are busy fixing the issue. Our ISP has had a routing issue on our VPN IP which wouldn't allow any connections to be routed to the internet. To speed up the resolution we are manually moving all clients to a New VPN IP. All services should start working in the next 15 minutes.
Posted May 16, 2022 - 12:12 CAT
Investigating
We are aware of intermittent connectivity to our hosted environment and are currently investigating the cause.

We will update you once we have determined the cause and have a solution.

Degraded services
Posted May 16, 2022 - 10:30 CAT
This incident affected: IronTree HostIT (Hosting).