We are currently satisfied that this issue is set to resolved. We will upload the incident report once completed.
We apologise for any interruption this caused to your business.
Posted Nov 20, 2024 - 11:36 CAT
Monitoring
We have temporarily resolved this issue and monitoring systems that are coming online.
Posted Nov 20, 2024 - 11:12 CAT
Identified
We are still investigating, however technicians have identified an issue and they are busy working on fixing it.
Posted Nov 20, 2024 - 11:02 CAT
Update
We have deployed technicians to the Data Center to investigate.
This is a Data Center related issue and we will try get systems up as soon as possible.
Posted Nov 20, 2024 - 10:19 CAT
Investigating
We are currently experiencing an outage affecting connectivity to our Infrastructure. Our team is actively investigating the issue and working to restore services as quickly as possible.
We apologise for any inconvenience caused.
Please reach out to our Support Team vps@irontree.co.za for any questions.
Posted Nov 20, 2024 - 10:12 CAT
This incident affected: IronTree HostIT (Hosting), IronTree Cloud Vault S3, IronTree Redstor Backup, IronTree Everfiles and Backup and Protect (IronTree SecureIT Web Console, IronTree SecureIT Backup Storage).