Partial Internet Outage
Incident Report for IronTree
Resolved
The upstream line has remained stable and operational.
Posted Nov 12, 2024 - 10:39 CAT
Monitoring
The issue has been fixed by our upstream provider. We are currently monitoring over night to ensure all is stable.

We have requested an incident report. This may take up to 2 weeks.

Please request the report from vps@irontree.co.za, so that when it is available, we can send it out.
Posted Nov 11, 2024 - 18:40 CAT
Update
Changes have been made by our upstream provider and they would like to test this at 18:00 tonight. This may involve some international traffic to fail for our clients during this window.

Expected timeline: 2 hours
Expected effect: Partial network routing outage affecting international traffic
Posted Nov 11, 2024 - 13:04 CAT
Update
We will be working with our upstream provider on resolving this at 17:00pm tonight.

The faulty line needs to be enabled for the testing which will cause some international traffic outages on the clients that route via this upstream.

The troubleshooting is scheduled to run for up to 2 hours
Posted Nov 09, 2024 - 16:56 CAT
Update
We will be working with our upstream provider on resolving this at 18:00pm tonight.

The faulty line needs to be enabled for the testing which will cause some international traffic outages on the clients that route via this upstream.

The troubleshooting is scheduled to run for up to 2 hours
Posted Nov 08, 2024 - 15:18 CAT
Update
Unfortunately, the upstreams changes didn't work and we have revert until additional changes are done.
Posted Nov 08, 2024 - 11:38 CAT
Update
We have will be performing urgent maintenance to test the fix done by our upstream provider. This may affect clients connecting to their servers. If this is the case, we will revert the changes as soon as possible.
Posted Nov 08, 2024 - 11:26 CAT
Identified
We have identified the issue relating to international routing from one of our upstream providers. We are troubleshooting with the provider.
Posted Nov 07, 2024 - 11:45 CAT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 11:06 CAT
Investigating
We are currently investigating a partial internet outage.
Posted Nov 07, 2024 - 05:34 CAT
This incident affected: IronTree HostIT (Hosting), IronTree Cloud Vault S3, IronTree Redstor Backup, IronTree Everfiles and Backup and Protect (IronTree SecureIT Web Console, IronTree SecureIT Backup Storage).