Disaster Recovery Web Console

Incident Report for IronTree

Resolved

The incident has been resolved and the console is online.
Posted Jan 26, 2025 - 21:10 CAT

Investigating

We are currently investigating an outage to the web console of our DR system.
Posted Jan 26, 2025 - 15:37 CAT
This incident affected: IronTree RecoverIT (Disaster Recovery).